[Problema] Team Fortress 2

Jogos da Valve e Plataforma Steam

[Problema] Team Fortress 2

Mensagempor LuFe » 24/01/2013 23:32

Boa, galera,

Eu ando com alguns problemas de inicialização do meu TF2. Ele simplesmente carrega até o logo da Valve, depois de aparecer o logo ele para de rodar totalmente.

Já tentei alterar as "Opções de inicialização" para um código (-dxlevel 90), mas não parece funcionar. Tentei também "Verificar a integridade do cache do jogo" mas também não causou nenhuma diferença.

Já procurei no google soluções possíveis, mas nada funciona para corrigir esse problema. Se alguém já teve esse problema e souber solucioná-lo, por favor, me ajude.
LuFe
Difficulty: Expert
Difficulty: Expert
 
Mensagens: 1313
Registrado em: 09/03/2010 18:25
Localização: PC
Agradeceu: 0 vez
Foi agradecido: 0 vez

Re: [Problema] Team Fortress 2

Mensagempor Raftyu157 » 25/01/2013 01:11

Desinstala e re-instala... '='
Raftyu157
VIP
VIP
 
Mensagens: 2987
Registrado em: 08/05/2011 03:12
Localização: Dominando a América e o México dos humanos
Agradeceu: 112 vezes
Foi agradecido: 67 vezes

Re: [Problema] Team Fortress 2

Mensagempor LuFe » 26/01/2013 14:02

Já tentei isso também, mas continua a mesma coisa :/
LuFe
Difficulty: Expert
Difficulty: Expert
 
Mensagens: 1313
Registrado em: 09/03/2010 18:25
Localização: PC
Agradeceu: 0 vez
Foi agradecido: 0 vez


Voltar para Valve Games e Steam

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

Página Inicial | Equipe | Termos de Uso | Fórum | Chat